Фильтр по версиям
  • Совместимость
Фильтр
Рекомендуем

ВНИМАНИЕ!

ВСЕ МОДУЛИ ГАРАНТИРОВАННО РАБОТАЮТ НА DEFAULT ШАБЛОНЕ И НА ШАБЛОНАХ СО СТАНДАРТНЫМ КОДОМ.  РАБОТА НА НЕСТАНДАРТНЫХ ШАБЛОНАХ НЕ ГАРАНТИРУЕТСЯ. 

 

Batch Editor - пакетное редактирование товаров | Версия 0.4.8 | Opencart 1.5.x - 2.x -3.x

150 Руб.


Демо админ-панель 2.x
Логин / Пароль: demo / demo

Демо админ-панель 1.5.x
Логин / Пароль: demo / demo



ДОПОЛНИТЕЛЬНАЯ УСЛУГА:


Batch Editor - пакетное редактирование товаров | Opencart

Batch Editor - пакетное редактирование товаров 

Batch Editor - дополнение для админки ocStore/OpenCart 1.5.1.3 - 2.3.x, 3.x, которое упрощает работу с товарами.
Позволяет выполнять пакетное редактирование товаров, а так же изменять параметры непосредственно в списке товаров.

Установка: копируем содержимое архива в корень Вашего сайта. Устанавливается как модуль.
Добавляем ссылку на модуль в меню (без правки контроллеров) файл admin\view\template\common\header.tpl
ищем строку

<li><a href="<?php echo $product; ?>"><?php echo $text_product; ?></a></li>

до ИЛИ после нее добавляем

<li><a href="index.php?route=module/batch_editor&token=<?php echo $this->session->data['token']; ?>">Batch Editor</a></li>

=======================================================================================
Добавил небольшой бонус - модуль qPanel - дополнение для админки, которое позволяет организовать быстрый доступ к сторонним модулям(дополнениям), т.е. отпадает необходимость постоянно править код, добавляя новые ссылки. Демку можно глянуть на сайте - упираем курсор мыши в левую сторону окна браузера.

Установка:
vqmod есть - заливка файлов и установка модуля.
vqmod нет - заливка файлов, установка модуля, в файл admin\view\template\common\header.tpl после тега добавляем код

<?php if (isset ($this->session->data['token']) && $this->user->hasPermission('access', 'module/qpanel')) { ?>
<div class="qpanel"></div>
<script type="text/javascript"><!--
$(".qpanel").load("index.php?route=module/qpanel/load&token=<?php echo $this->session->data['token']; ?>");
//--></script>
<?php } ?>

=======================================================================================

Версия Совместимость
0.4.8 1.5.3.1, 1.5.4.1, 1.5.5, 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4, 2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.0, 2.3.0.1, 2.3.0.2, 3.0.2.0, 3.0.1.2, 3.0.1.1, 3.0.0.0

Условия покупки: одна покупка - один домен. Естественно можно дополнительно бесплатно активировать для тестового поддомена.

Для активации нам модуля потребуется FTP доступ
Пишите на почту shopopencart@yandex.ru

Задать вопрос по данному товару

Чтобы задать вопрос по товару вы должны авторизироваться или зарегистрироваться.
-->