Фильтр по версиям
  • Совместимость
Фильтр
Рекомендуем

Упрощенная регистрация и заказ | Opencart 1.5.x, 2.x, 3.0.x

ДОПОЛНИТЕЛЬНАЯ УСЛУГА:


Упрощенная регистрация и заказ simple

Модуль предназначен для простой регистрации и оформления заказа с настраивыми полями.

Русский язык есть! Так же есть английский и ряд других языков.

Простая регистрация пользователей с настраиваемыми и добавляемыми полями (порядок сортировки, тип, сохранение)

  • Начиная с версии 3.5.0 добавлен пошаговый режим работы как опция
  • Простое оформление заказа на одной странице с настраиваемыми и добавляемыми полями (порядок сортировки, тип, сохранение). Возможно отключение ввода email
  • Настройка внешнего вида формы заказа из админ панели (в два столбца, в один столбец, комбинированный)
  • Стили вынесены в отдельный файл, что упрощает изменение под Ваш шаблон
  • Добавлен отключаемый блок выбора адреса для зарегистрированного пользователя
  • Настраиваемая регистрация пользователя при гостевом оформлении заказа
  • Корзина, интегрированная в форму заказа (с поддержкой баллов, купонов и сертификатов)
  • Настройка полей в зависимости от выбранного способа доставки
  • Возможность настройки способа оплаты в зависимости от способа доставки
  • Поддержка Geo IP при оформлении заказа (подстановка региона и города покупателя по его IP адресу), на данный момент собрана база только для России, но добавлено API для написания собственного метода определения адреса
  • Не затрагиваются системные файлы скрипта и не нарушается функциональность обычной регистрации и заказа
  • Используются стандартные классы магазины для выполнения действий по регистрации пользователя и созданию заказа, что в разы улучшает интеграцию со сторонними модулями
  • Не требуется специфическая настройка магазина для корректной работы
  • Автозаполнение города и подстановка данных по городу
  • Автогенерация пароля
  • Минимальные/максимальные значения для заказа
  • Возможность отключения блоков для покупателей
  • Поддержка мультимагазинов
  • Экспорт/импорт настроек
  • Помощь в подготовке шаблона для упрощения интеграции с темой, сильно отличающейся по верстке от стандартной
  • Интеграция с другими темами упрощена, нужна править только два файла simple_header, simple_footer, которые в принципе создает помощник из пункта выше
  • Добавлены заголовки, теперь ими можно управлять в наборе полей
  • В наборы полей добавлен драг энд дроп
  • Убраны поля компании, но зато теперь возможен выбор группы покупателя и соответственно разные наборы полей для разных групп
  • Добавлены две страница в аккаунт пользователя (вернее заменены) - редактирование основной информации, редактирование адреса, которые так же настраиваются в админке
  • Сохранение/загрузка кастомных данных без API
  • Добавлен вкмод для отображения кастомных данных в админке
  • Кастомные поля дозаписываются в массив данных, передаваемых моделям опенкарта, следовательно в разы проще организовать отправку данных в письме, а также интегрировать со сторонними модулями, которые правят модели опенкарта и таблицы
  • Упрощена интеграция в джумлу, теперь нужно только прописать пути в админке
  • Изменены стили под адаптивную верстку, изменены стили под подхват стилей кнопок из темы
  • Управление режимом отображения формы оплаты с админки
  • Изменение варианта работы с геоип из админки
  • Добавлена связь группы покупателя и возможных вариантов доставки/оплаты
  • Изменена верстка корзины, можно скрывать столбцы через стили
  • Добавлена поддержка Google API - Внимание! Данная функция для определения региона и города по введенной стране и индексу, для России работает не очень хорошо. Подобный функционал был добавлен ранее и работает в текущей версии, определение страны, региона, города, индекса по IP для России с моей геобазой и автозаполнение этих данных по введенному городу так же с моей базой, либо определение страны по максмайнд

Условия покупки для версии 4.8.12, 4.9.4 : одна покупка - один домен. Естественно можно дополнительно бесплатно активировать для тестового поддомена. Для активации обратитесь к нам через форму 

обратной связи или электронную почту shopopencart@yandex.ru

Внимание! Для активации приложения версии 4.8.12, 4.9.4 потребуется доступ к FTP.

Версия Совместимость
4.9.4 1.5.3.1, 1.5.4, 1.5.4.1, 1.5.5, 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4, 2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.0, 2.3.0.1, 2.3.0.2, 3.0.1.1, 3.0.1.2, 3.0.2.0, 3.0.3.0b
Язык Английский
Активация Требуется, обращаться shopopencart@yandex.ru

В архиве есть Версия 4.6.9: Совместимость версий 1.5.x, 2.0.х, 2.1.x, 2.2 ( NULL)

Задать вопрос по данному товару

Чтобы задать вопрос по товару вы должны авторизироваться или зарегистрироваться.

Написать отзыв

Ваше имя:


Ваш отзыв: Примечание: HTML разметка не поддерживается! Используйте обычный текст.

Оценка: Плохо           Хорошо

Введите код, указанный на картинке: